OpenSSL Releases Patch For Most Critical Vulnerability !! : Dos

The OpenSSL project team has released OpenSSL Version 1.1.0c that addresses three critical security vulnerabilities. The most severe flaw which is ranked “High” is the heap-based buffer overflow bug(CVE-2016-7054) that can lead to Dos attack by corrupting larger payloads, resulting in a crash of OpenSSL, as reported by OpenSSL Team. “TLS connections using *-CHACHA20-POLY1305 ciphersuites […]

Continue Reading